Couple glitches, but happy we're back on here!

Have a suggestion for NJA? Please share it here!
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
User avatar
CliffnoteUSAF
War Wolves
Posts: 1292
Joined: Wed May 16, 2012 16:42
Location: Joint Base McGuire-Dix-Lakehurst & Dover AFB
Contact:

Couple glitches, but happy we're back on here!

Post by CliffnoteUSAF » Sun Nov 05, 2017 21:07

An FYI: As I type replies to posts, I hit 'Submit' and it goes to an error screen. However the reply does indeed post. I've been able to hit the Back button on Chrome twice to go back to the thread, and see it as it was before I replied, then Refresh the page and there's my reply on the thread.

Another: The page gives an error when trying to log in. But then when I navigate back to the main forum page (prob if I nav anywhere within the forum), lo and behold my login was successful. No refresh needed.

Now let's see if there's an error when I create a new post.
EDIT: Yes, also an error when creating a new post. Attaching a screencap for ya.
EDIT again: Typed the reply below, hit Preview button, no error msg.
Attachments
forum error msg.JPG
Frequent forum error in Chrome
Last edited by CliffnoteUSAF on Sun Nov 05, 2017 21:22, edited 1 time in total.
War Wolves // Lead Admin at R-14 Airsoft, Joint Base MDL
Predeployment/Contingency Skills Instructor - federal contractor
Command&Control Ops - AF Reserves; 11yrs active duty Security Forces
OIF - Tallil AB, Iraq '08 // Op ISLAND PHOENIX - Isa AB, Bahrain '10

User avatar
CliffnoteUSAF
War Wolves
Posts: 1292
Joined: Wed May 16, 2012 16:42
Location: Joint Base McGuire-Dix-Lakehurst & Dover AFB
Contact:

Re: Couple glitches, but happy we're back on here!

Post by CliffnoteUSAF » Sun Nov 05, 2017 21:19

Not worth another post, but here's a homemade NJA gem I've been holding onto for over 4.5yrs. Because I'm a Punisher fan, naturally I pasted the logo on the skull.
But I also did it with the alternate logo, remember when there were a few different themes to view the forums, till it was trimmed down to just the black/grey/blue one? I pulled the logo from one of those bizarro NJAs and did the same.
These were buried in a FB album, I made them on a previous laptop. I wonder if have higher res ones on an external drive...
Attachments
NJA logo skull.jpg
NJA logo skull
NJA alt logo skull.jpg
NJA alt logo skull
War Wolves // Lead Admin at R-14 Airsoft, Joint Base MDL
Predeployment/Contingency Skills Instructor - federal contractor
Command&Control Ops - AF Reserves; 11yrs active duty Security Forces
OIF - Tallil AB, Iraq '08 // Op ISLAND PHOENIX - Isa AB, Bahrain '10

User avatar
Tatsu
Site Admin
Posts: 2363
Joined: Tue Apr 20, 2004 11:18
Location: Freehold
Contact:

Re: Couple glitches, but happy we're back on here!

Post by Tatsu » Mon Nov 06, 2017 00:13

I think I fixed it....let me know if you see the error again.

Thanks for your help here! And I like that Punisher NJA logo! Want to throw it on something?

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable